cant send PM's

This is the place to post suggestions or comments about the forum or the website. Also post here if you've got a problem with the forum, but please read the FAQs first.

cant send PM's

Postby SimonW » Tue Jun 18, 2013 9:12 pm

Hi, I could send PM's, now try to send an they just disappear. Anyone got an idea of why this is happening?
SimonW
CC19 Association Member
 
Posts: 94
Joined: Mon Nov 05, 2012 5:34 pm

Postby Ru88ell » Tue Jun 18, 2013 10:05 pm

I'm receiving them.
Ru88ell
CC19 Association Member
 
Posts: 598
Joined: Thu Aug 26, 2010 5:48 pm
Location: Stourbridge

Postby SimonW » Wed Jun 19, 2013 8:48 am

Sorry, probably had two the same.
SimonW
CC19 Association Member
 
Posts: 94
Joined: Mon Nov 05, 2012 5:34 pm

Postby Ru88ell » Wed Jun 19, 2013 9:09 am

SimonW wrote:Sorry, probably had two the same.


Yes. :rolleyes: ;)
Ru88ell
CC19 Association Member
 
Posts: 598
Joined: Thu Aug 26, 2010 5:48 pm
Location: Stourbridge

Postby Dennis » Wed Jun 19, 2013 9:52 am

SimonW wrote:Hi, I could send PM's, now try to send an they just disappear. Anyone got an idea of why this is happening?


They do disappear unless you deliberately save a copy.

You have to scroll down the page and check the appropriate box if you want to know what you said. :mad:

I find this madenning, because I often forget, then it is too late. :mad:

I wish the default setting was to always save a copy. (Any ideas Russell?)
Cheers

Dennis

CC19 #100 Mary Ann
User avatar
Dennis
CC19 Association Member
 
Posts: 1118
Joined: Fri Mar 27, 2009 6:29 pm
Location: Northumberland


Return to Forum and Website Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron