NASA LED anchor light

Installation of instruments and electrics in the Cape Cutter 19

NASA LED anchor light

Postby Black Sheep » Mon Aug 13, 2012 9:23 pm

Dear CC19 captains,
Is anyone having experience with LED anchor lights? I have a NASA fitted which is powered by my battery. Having 13.4 volts on the deck socket the light yield from the LED on top of the mast is quite disappointing: instead of 2 nautical miles specified by NASA I estimate the visibility to be limited to 100 meters.
Any suggestions what can be wrong?

Many thanks for your help and have a happy sailing!

Black Sheep
CC104
Black Sheep
CC19 Association Member
 
Posts: 40
Joined: Sun Jun 07, 2009 2:43 pm
Location: Arnhem, The Netherlands

Postby Dennis » Tue Aug 14, 2012 10:40 am

Hello Black Sheep

I have a NASA Tricolour masthead light, which uses the same technology as the NASA anchor light.

My light is very bright, in darkness it would certainly be visible from 2 miles.

However, my light is currently not on the boat it is sitting on my workbench. I noticed earlier in the season that only every other LED was lit. I subsequently removed it from the mast and investigated.

I discovered that the circuit was arranged so that if one LED was defective half of the remainder would remain operational (a good safety feature). I replaced the defective LED and left the unit operating (on the workbench) for 24 hours. Fine, everything was still working after that period. However, subsequently another LED malfunctioned and over the next couple of days a total of 4 LEDs stopped operating (still on the workbench). I realised at this time that the driver circuit for the LEDs was obviously intermittently malfunctioning and exceeding the current limits for the LEDs.

I have subsequently removed the original circuit board and built a new one using slightly different (simpler) technology. I have arranged the LEDs in 10 separate circuits of 3 or 4 LEDs in series with a current regulating IC (20 mA). (32 LEDs, 10 ICs, 10 resistors)
This is the same type of circuit that I used when I made my own LED anchor light which has operated faultlessly.

Basically I am suggesting to you that you may have a (different) circuit malfunction on your anchor light, your light should give full brightness with an operating voltage down to 10 volts.

I found that when operationg correctly, the light was too bright to look directly at with the naked eye, when held at arms length.
Cheers

Dennis

CC19 #100 Mary Ann
User avatar
Dennis
CC19 Association Member
 
Posts: 1029
Joined: Fri Mar 27, 2009 6:29 pm
Location: Northumberland

Postby Ru88ell » Tue Aug 14, 2012 2:16 pm

....which begs the question, "would you spend £150 on the NASA combo Nav/Anchor mast top light?
Ru88ell
CC19 Association Member
 
Posts: 598
Joined: Thu Aug 26, 2010 5:48 pm
Location: Stourbridge

Postby Dennis » Tue Aug 14, 2012 5:58 pm

Ru88ell wrote:....which begs the question, "would you spend £150 on the NASA combo Nav/Anchor mast top light?


Not when you can get it for £103.20 from here:

http://www.amazon.co.uk/dp/B0088RISKG/ref=asc_df_B0088RISKG9211715?smid=A3P5ROKL5A1OLE&tag=googlecouk06-21&linkCode=asn&creative=22206&creativeASIN=B0088RISKG

I may have just been unlucky with my unit! :(

Anyone else had problems?

The NASA combi unit is certainly a neat solution.
Cheers

Dennis

CC19 #100 Mary Ann
User avatar
Dennis
CC19 Association Member
 
Posts: 1029
Joined: Fri Mar 27, 2009 6:29 pm
Location: Northumberland

Postby Black Sheep » Wed Aug 15, 2012 8:29 pm

Thnx Dennis for your reply. I will follow your suggestion and check the unit and circuit in more detail.
Cheers.
Black Sheep
CC19 Association Member
 
Posts: 40
Joined: Sun Jun 07, 2009 2:43 pm
Location: Arnhem, The Netherlands

Postby erbster » Thu Aug 16, 2012 9:37 pm

How old is the light? Have you tried contacting NASA? I asked several questions by email regarding one of their products and had replies within a couple of hours
Charles Erb
CC86 Aurora
travellingaurora.wordpress.com
erbster
Honorary President
 
Posts: 435
Joined: Fri Apr 06, 2012 7:57 pm
Location: Midlands

Postby Dennis » Thu Aug 16, 2012 11:31 pm

Hello Charles

4 years old.

I am a meddler, I tend to (try to) sort things myself.
Cheers

Dennis

CC19 #100 Mary Ann
User avatar
Dennis
CC19 Association Member
 
Posts: 1029
Joined: Fri Mar 27, 2009 6:29 pm
Location: Northumberland

Postby Ru88ell » Fri Sep 14, 2012 7:23 pm

I've fitted a NASA Supernova Tricolour today, and I can see it from a long way away in bright daylight - it's much brighten that I expected.

I've put a picture in the Zephyr album. I reduced the metal fixing post and removed the plastic fins so that I could house it deep into the mast cap. It's sealed and held in place with a bead of Sikaflex.

In line with my 'fast rigging mantra', you'll see that I've got a stumpy VHF antenna. There's no need to mess with fitting the longer whip antenna which I had before.
Ru88ell
CC19 Association Member
 
Posts: 598
Joined: Thu Aug 26, 2010 5:48 pm
Location: Stourbridge

Postby erbster » Mon Sep 17, 2012 6:39 pm

Looks very tidy Russell- I was thinking of something similar myself on my winter to-do list.
Charles Erb
CC86 Aurora
travellingaurora.wordpress.com
erbster
Honorary President
 
Posts: 435
Joined: Fri Apr 06, 2012 7:57 pm
Location: Midlands

Postby Black Sheep » Tue Jan 08, 2013 8:03 pm

Hi CC sailors,
Indeed the guys at NASA in the UK were most cooperative and fixed the problem by replacing the pcb (it seems the electronics were damaged, probably due to the initial voltage reversal which obviously happened during the wiring at HM. According to NASA this kind of damage is not possible anymore in the recent models). So bright and shining, ready for the next season.
Many thanks to all contributors in this thread!!
Michel
Black Sheep
CC104
Black Sheep
CC19 Association Member
 
Posts: 40
Joined: Sun Jun 07, 2009 2:43 pm
Location: Arnhem, The Netherlands

Next

Return to Instruments and Electrics

Who is online

Users browsing this forum: No registered users and 2 guests

cron